Network connectivity (UK)
Incident Report for Lunaria Ltd
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 10:20 UTC
Monitoring
We're waiting on a report from our network provider for the cause of the outage. We'll share this via the mailing list as soon as we have it. Thanks for your patience.
Posted Feb 02, 2022 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2022 - 16:02 UTC
Investigating
We're working with our network supplier to identify the cause of an outage.
Posted Feb 02, 2022 - 15:59 UTC
This incident affected: Mail Server, Web Server, DNS Server, Webmail, FTP Server, and SSH Server.