Core Network
Incident Report for Lunaria Ltd
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 12:23 UTC
Monitoring
Further mitigation measures have been put in place by our network provider. We await full resolution but in the meantime our services are operating normally.
Posted Mar 23, 2021 - 19:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 13:49 UTC
Identified
Our parent network provider have identified an issue that may be causing intermittent connectivity.
We apologise for any inconvenience caused and will post further updates when we have them.
Posted Mar 23, 2021 - 13:49 UTC
This incident affected: Mail Server, Web Server, DNS Server, Webmail, FTP Server, and SSH Server.