Partial network outage
Incident Report for Lunaria Ltd
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 16:50 UTC
Monitoring
The engineers have reported that they have resolved 95% of the connectivity across the network. Services are operational at this point.
Posted Sep 25, 2022 - 13:35 UTC
Update
The network engineers are continuing to try and isolate the fault. We apologise for the ongoing loss of connectivity to our services.
Posted Sep 25, 2022 - 12:30 UTC
Identified
Further updates can be found here:
https://cwcsstatus.co.uk/
Posted Sep 25, 2022 - 11:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2022 - 10:50 UTC
Investigating
We are monitoring an issue with our parent network provider who have alerted us to a partial network outage.
More details as we get them.
Posted Sep 25, 2022 - 10:39 UTC
This incident affected: Mail Server, Web Server, DNS Server, Webmail, FTP Server, and SSH Server.