Issue with clients using Sky broadband network
Incident Report for Lunaria Ltd
Resolved
No further issues reported and Sky have marked the issue as fixed.
Posted Aug 20, 2021 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2021 - 13:05 UTC
Investigating
Apologies if this does not affect you.
We've been made aware that there are issues with the Sky broadband network in the UK today that may be preventing some of our clients from accessing email, FTP and their control panels. Our network provider is aware of the issue and has posted some information on their status page:
https://cwcsstatus.co.uk/
They have re-routed traffic to avoid the Sky network and this seems to be effective but if you continue to have issues, please raise a ticket at https://support.lunaria.co.uk and we'll look into it in more detail.
Posted Aug 20, 2021 - 09:39 UTC
This incident affected: Mail Server, Webmail, and FTP Server.